<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The muddled race in NY27 | Politics and Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://politicsandstuff.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"fxy5uzi"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1{font-family:"arimo-1","arimo-2",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"arimo-1","arimo-2",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"arimo-1","arimo-2",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"arimo-1","arimo-2",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"arimo-1","arimo-2",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"arimo-1","arimo-2",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"arimo-1","arimo-2",sans-serif;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"arimo-1","arimo-2",sans-serif;font-weight:400;font-style:normal}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-family:"arimo-1","arimo-2",sans-serif;font-style:normal}.wf-active .site-description{font-family:"arimo-1","arimo-2",sans-serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//kkruly.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Politics and Other Stuff &raquo; Feed" href="https://politicsandstuff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Politics and Other Stuff &raquo; Comments Feed" href="https://politicsandstuff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Politics and Other Stuff &raquo; The muddled race in&nbsp;NY27 Comments Feed" href="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-beta1-47314"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1k9tugzAMhl9oIdBQoBfTniUJhrnNAeVQxNsvkG5rV+2gSrtBif1/9p/E0Hki0poAJlAdyaTiiMZThSfw9Ahh4vJEtl0hvX+iV/J37RjTVoAbU8YBbQtWlFREVD0Vym64cNwt1IdFwR/KbNRndzgnWZJHE3o7m0fLKL7YGMjosH+0hOMBzegfxQNqUGjgF36IShGPAQj0uDa8vApt2L5turaphRyGXdfyQVbA+rKGBuqhZRzqcndgzXrtCbI++GyB9ugDPSPM3zaV9mK2KnZlUZF5klZnLieKbHp713+0nl2r1Pfa+tfonYGr0V2HMMX1xMOq0MkJBwU6yX7CtgMTISYH3pP01Rg1Ca8JvB/9m3Z6LZ3/EZqEt5GMIjU2YKL9x2JNvOjnat+VHTswtj++AfPcTSE=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjksOwjAMRC+EcQtlwQJxljQ1wShxonwU9fYEdVOEKOxmNH56xhpAe8kkGfOdHCUMZcSWWExVM0SqkXPbMeXZ0l6ntMMV5AoEWwxLQkNCkdvwJX6wP4QsepFCDdq7LXXlyVBOmLxmZcHRxAoW/x9ve7Beq8xe3grcrOK4hUYarTctGmxXq/qCru7Snw5D1w3n/vh4Avl6iDo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kkruly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Looking at the Democratic presidential primary now and where it might leave the New York&nbsp;primary' href='https://politicsandstuff.com/2020/02/18/looking-at-the-democratic-presidential-primary-now-and-where-it-might-leave-the-new-york-primary/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/" />
<link rel='shortlink' href='https://wp.me/p5NQ0e-XE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpoliticsandstuff.com%2F2020%2F02%2F25%2Fthe-muddled-race-in-ny27%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpoliticsandstuff.com%2F2020%2F02%2F25%2Fthe-muddled-race-in-ny27%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The muddled race in NY27" />
<meta property="og:url" content="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/" />
<meta property="og:description" content="The race for Congress in NY27 is attracting lots of attention. Even Donald Trump, busy pardoning and setting free various criminals, has found time to become familiar with it.&nbsp; The reason for …" />
<meta property="article:published_time" content="2020-02-25T13:02:30+00:00" />
<meta property="article:modified_time" content="2020-02-25T13:02:30+00:00" />
<meta property="og:site_name" content="Politics and Other Stuff" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=200&amp;ts=1582827962" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KenKruly" />
<meta name="twitter:site" content="@KenKruly" />
<meta name="twitter:text:title" content="The muddled race in&nbsp;NY27" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=114" />
<link rel='openid.server' href='https://politicsandstuff.com/?openidserver=1' />
<link rel='openid.delegate' href='https://politicsandstuff.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://politicsandstuff.com/osd.xml" title="Politics and Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Politics and Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://politicsandstuff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The race for Congress in NY27 is attracting lots of attention. Even Donald Trump, busy pardoning and setting free various criminals, has found time to become familiar with it.&nbsp; The reason for the attention to the district, the reddest of the red in New York State and a seat that should be a slam dunk&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://kkruly.files.wordpress.com/2015/03/6080137063_71b986b12f_b.jpg);
		}
		</style>
	<link rel="amphtml" href="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/amp/"><style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type=text],input[type=email],input[type=url],input[type=password],input[type=search],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type=text],input[type=email],input[type=url],input[type=password],input[type=search],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#fff}.featured-image .flag{color:#fff}.site-footer button,.site-footer input[type=button],.site-footer input[type=reset],.site-footer input[type=submit],.widget_search .search-submit{color:#fff}.site-footer button:hover,.site-footer input[type=button]:hover,.site-footer input[type=reset]:hover,.site-footer input[type=submit]:hover,.widget_search .search-submit:hover{color:#fff}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#fff}#header-search .search-submit{color:#fff}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type=button],.site-footer input[type=reset],.site-footer input[type=submit],.widget_search .search-submit{background-color:#046d8b}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#046d8b}.widget_search .search-submit{border-color:#046d8b}.site-footer button:hover,.site-footer input[type=button]:hover,.site-footer input[type=reset]:hover,.site-footer input[type=submit]:hover,.widget_search .search-submit:hover{background-color:#024659}.widget_search .search-submit:hover{border-color:#024659}.featured-image .flag{background-color:#046d8b}.jetpack-recipe-title{border-color:#046d8b}.entry-tags a:hover{background-color:#046d8b}.entry-tags a:hover:after{border-right-color:#046d8b}#header-search .search-submit{border-color:#046d8b}#header-search .search-submit{background-color:#046d8b}#header-search .search-submit:hover{background-color:#024659}#header-search .search-submit:hover{border-color:#024659}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#046d8b}.site-title a:hover,.site-title a:focus{color:#009bc6}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#009bc6}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#009bc6}#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:link .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .event-list li a:visited .eb-event-list-title,#tertiary .widget_eventbrite .eb-calendar-widget .calendar .current-month,#tertiary .widget_eventbrite .eb-calendar-widget .event-paging,#tertiary .widget_eventbrite th{color:#009bc6}</style>
</head>

<body class="post-template-default single single-post postid-3698 single-format-standard customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://politicsandstuff.com/" rel="home">Politics and Other Stuff</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://politicsandstuff.com/about-2/">About</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627"><a href="https://politicsandstuff.com/advertise/">Advertise</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://politicsandstuff.com/contact/">Contact/Subscribe</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://politicsandstuff.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-3698" class="post-3698 post type-post status-publish format-standard hentry category-national-politics category-trump">
	<header class="entry-header">
					<h1 class="entry-title">The muddled race in&nbsp;NY27</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/" rel="bookmark"><time class="entry-date published" datetime="2020-02-25T08:02:30-05:00">February 25, 2020</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://politicsandstuff.com/author/kkruly/">kkruly</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>The race for Congress in NY27 is attracting lots of attention. Even Donald Trump, busy pardoning and setting free various criminals, has found time to become familiar with it.&nbsp; The reason for the attention to the district, the reddest of the red in New York State and a seat that should be a slam dunk for the Republicans, is that they almost lost it sixteen months ago.</p>
<p>Former Congressman Chris Collins was seriously wounded by his indictment on charges of conspiracy to commit securities fraud and lying to the FBI but he lingered on for ten months, propped up by local Trumpsters who worked to convince voters that there was nothing wrong with electing a member of Congress who appeared more destined to be serving out a prison term than a congressional term.</p>
<p>We are now being treated to a NY27 three-act show this year – a special election, a Republican primary, and then the grand finale on November 3<sup>rd</sup>.&nbsp; To make it even better, the first two acts overlap.</p>
<p>Immediately after the indictment, Erie County Comptroller Stefan Mychajliw began trailing Collins everywhere, attempting to make it look like he was the heir apparent. Nobody seems to have taken that seriously.&nbsp;&nbsp; Mychajliw didn’t even bother to set up a congressional campaign committee or raise money until just recently.&nbsp; He reports that he now has $30,000 in his account, but we will need to see the next Federal Election Commission report to get the details.</p>
<p>Mychajliw’s hope has been compounded by his expectation/dream that the right-wing Club for Growth would take care of such things for him. But even if they did so, they could not coordinate with a candidate.&nbsp; The Club will, if it chooses to get involved, mostly run ads attacking Jacobs, which would generically benefit anyone not named Jacobs.&nbsp; The Republican primary is less than 120 days away, but how Mychajliw would finance ads directly promoting himself is not clear.</p>
<p>Meanwhile, Senator Chris Jacobs, who has previously played the role of nice moderate Republican, has morphed into the role of the tough all-in-for-Trump guy. That costume doesn’t fit well, but fortunately Jacobs can afford personal tailoring to make it look good.</p>
<p><a href="https://www.investigativepost.org/2012/09/22/interview-chris-jacobs/"><em>Investigative Post’s</em></a><a href="https://www.investigativepost.org/2012/09/22/interview-chris-jacobs/"> Jim Heaney several years ago ran an interview</a> with Jacobs that discussed his moderate Republican MO.&nbsp; Here are some of Jacobs’ comments:</p>
<p><em>[B]eing a moderate Republican, I think what I worry about – and this hasn’t been just this year, it’s been a trend – is the pull from the extremes on probably both parties.</em></p>
<p><em>You see this year [2012], of course, there was not a Democratic primary for president. There was for the Republicans, which we saw ended up pulling everybody to the right. And I think that that seems to be more of a trend and seems to be more polarized, and I think it seems to be that generally what happens is those issues that are discussed – not that they’re not important – but certain issues, such as social issues, take an overwhelming precedence over other issues, which I think the majority of people want to hear more discussed and want to hear more focus on…&nbsp;</em></p>
<p><em>So I think that the concern I have is that continuing trend – and it’s on both sides, but you’re asking me about my party – is causing polarization of the party, turn off of the electorate. It’s kind of a bit of a self-fulfilling thing because more people if you talk about the nastiness of the primaries happen on both sides this year. That tends to turn off the general public to be involved with politics at all, not even voting. And what happens is there’s a smaller amount of people involved in elections and it tends to cause this issue of going outwardly more extreme…</em></p>
<p>Another factor in this year’s election is that Republican women are pretty scarce in Congress – just 13 of the 101 women in the House of Representatives are Republicans, and two of them are leaving at the end of this year. Kathy Hochul briefly served in the predecessor to the current NY27 district; she is the only woman to ever hold the seat.&nbsp; Beth Parlato has Fox News credentials that have undoubtedly helped her raise money, but she has never run for an office beyond the tiny town of Darien.&nbsp; Is she ready for prime time?</p>
<p>The Conservatives poked their heads into the NY27 show and immediately looked for a way out because they like Parlato but they know they cannot win a showdown in this contest on their line alone. So while Parlato is technically the Party’s candidate in November, she and they seem content to have her serve as a stand-in for a possible future date in time when the Party swallows its collective pride and switches their support from the conservative placeholder woman to the not-conservative-enough Jacobs.</p>
<p>Meanwhile, the Democratic candidate, Nate McMurray, has been on a Twitter storm, attacking and mocking all things in his sight. To top it off, he has been attacking his own employer, Delaware North, since the family who owns the business is related to his Republican opponent.&nbsp; The attack has many politicos scratching their heads about his thinking. His complaints about his employer don’t seem to be going anywhere.</p>
<p>Finally Donald Trump has weighed in to designate Jacobs as his guy in the special election. Mychajliw and Parlato have suggested the endorsement is only for the short-term, and that Trump could jump to support one of them against Jacobs in the June primary.&nbsp; They don’t seem to understand that when the leader of their Party is challenged he likes to double down on his original position.</p>
<p>Holding the special election on April 28<sup>th</sup>, the same day when the Democratic Party will hold its hotly contested presidential primary, should benefit McMurray, but he will still find it hard to compete with both Jacobs’ money and Trump’s endorsement.&nbsp; At the end of the 2020 campaign season the most likely outcomes may be victories for Jacobs in the special election, the Republican primary and the general election in November.&nbsp; Then after two years there will be no more NY27 and the fun can start all over again.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3698" class="share-twitter sd-button share-icon" href="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3698" class="share-facebook sd-button share-icon" href="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85759654-3698-5e5809ba82492' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=85759654&amp;post_id=3698&amp;origin=kkruly.wordpress.com&amp;obj_id=85759654-3698-5e5809ba82492&amp;domain=politicsandstuff.com' data-name='like-post-frame-85759654-3698-5e5809ba82492'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://politicsandstuff.com/category/national-politics/" rel="category tag">National politics</a>, <a href="https://politicsandstuff.com/category/trump/" rel="category tag">Trump</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://politicsandstuff.com/2020/02/18/looking-at-the-democratic-presidential-primary-now-and-where-it-might-leave-the-new-york-primary/" rel="prev"><span class="meta-nav">&larr;</span> Looking at the Democratic presidential primary now and where it might leave the New York&nbsp;primary</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>The muddled race in&nbsp;NY27</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-1567">
		<article id="comment-1567" class="comment">
			<footer>
				<div class="comment-author vcard">
										<cite class="fn">jimd54</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/#comment-1567"><time pubdate datetime="2020-02-26T18:24:50-05:00">
					February 26, 2020 at 6:24 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>As a republican for 40 something years I wonder how a foul ball like Stefan Mychajliw gets any cred in my party.  Mind you he is not alone but damn.</p>
<p id="comment-like-1567" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/?like_comment=1567&#038;_wpnonce=8c5dbad3ab" class="comment-like-link needs-login" rel="nofollow" data-blog="85759654"><span>Like</span></a><span id="comment-like-count-1567" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
											</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/25/the-muddled-race-in-ny27/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://politicsandstuff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="21b1f551da" /><input type="hidden" name="_wp_http_referer" value="/2020/02/25/the-muddled-race-in-ny27/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6350f014eb" /></p>
<input type="hidden" name="genseq" value="1582827962" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://politicsandstuff.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="85759654"/>
                    <input type="hidden" name="source" value="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3a38ecc99d" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://politicsandstuff.com/2020/02/25/the-muddled-race-in-ny27/" aria-current="page">The muddled race in&nbsp;NY27</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2020/02/18/looking-at-the-democratic-presidential-primary-now-and-where-it-might-leave-the-new-york-primary/">Looking at the Democratic presidential primary now and where it might leave the New York&nbsp;primary</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2020/02/11/some-facts-observations-and-heard-on-the-streets-11/">Some facts, observations and heard-on-the-streets</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2020/02/04/medicaid-becomes-a-big-issue/">Medicaid becomes a big&nbsp;issue</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2020/01/27/out-of-the-darkness-emerges-the-republican-candidate-in-ny27/">Out of the darkness emerges the Republican candidate in&nbsp;NY27</a>
									</li>
					</ul>
		</aside><aside id="categories-4" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-273"><a href="https://politicsandstuff.com/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-178"><a href="https://politicsandstuff.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-418430984"><a href="https://politicsandstuff.com/category/buffalo-politics-and-government/">Buffalo politics and government</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://politicsandstuff.com/category/canada/">Canada</a>
</li>
	<li class="cat-item cat-item-29050"><a href="https://politicsandstuff.com/category/constitution/">Constitution</a>
</li>
	<li class="cat-item cat-item-24998582"><a href="https://politicsandstuff.com/category/erie-community-college/">Erie Community College</a>
</li>
	<li class="cat-item cat-item-418418076"><a href="https://politicsandstuff.com/category/erie-county-politics-and-government/">Erie County politics and government</a>
</li>
	<li class="cat-item cat-item-90300307"><a href="https://politicsandstuff.com/category/erie-county-water-authority/">Erie County Water Authority</a>
</li>
	<li class="cat-item cat-item-1134"><a href="https://politicsandstuff.com/category/football/">Football</a>
</li>
	<li class="cat-item cat-item-64094"><a href="https://politicsandstuff.com/category/hillary-clinton/">Hillary Clinton</a>
</li>
	<li class="cat-item cat-item-7541345"><a href="https://politicsandstuff.com/category/judicial-politics/">Judicial politics</a>
</li>
	<li class="cat-item cat-item-130446"><a href="https://politicsandstuff.com/category/lobbying/">Lobbying</a>
</li>
	<li class="cat-item cat-item-25264"><a href="https://politicsandstuff.com/category/national-politics/">National politics</a>
</li>
	<li class="cat-item cat-item-418416270"><a href="https://politicsandstuff.com/category/niagara-county-politics/">Niagara County politics</a>
</li>
	<li class="cat-item cat-item-880301"><a href="https://politicsandstuff.com/category/ny-politics/">NY politics</a>
</li>
	<li class="cat-item cat-item-15633789"><a href="https://politicsandstuff.com/category/obamacare/">Obamacare</a>
</li>
	<li class="cat-item cat-item-17055"><a href="https://politicsandstuff.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-301207"><a href="https://politicsandstuff.com/category/presidential-politics/">Presidential politics</a>
</li>
	<li class="cat-item cat-item-67072"><a href="https://politicsandstuff.com/category/religion-and-politics/">Religion and politics</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://politicsandstuff.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-4309"><a href="https://politicsandstuff.com/category/supreme-court/">Supreme Court</a>
</li>
	<li class="cat-item cat-item-25586"><a href="https://politicsandstuff.com/category/the-base/">The base</a>
</li>
	<li class="cat-item cat-item-162576"><a href="https://politicsandstuff.com/category/town-politics/">Town politics</a>
</li>
	<li class="cat-item cat-item-2401"><a href="https://politicsandstuff.com/category/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-467532"><a href="https://politicsandstuff.com/category/trump/">Trump</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://politicsandstuff.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-418420296"><a href="https://politicsandstuff.com/category/wny-investigations/">WNY investigations</a>
</li>
		</ul>
			</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://politicsandstuff.com/2020/02/'>February 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/01/'>January 2020</a></li>
	<li><a href='https://politicsandstuff.com/2019/12/'>December 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/11/'>November 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/10/'>October 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/09/'>September 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/08/'>August 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/07/'>July 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/06/'>June 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/05/'>May 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/04/'>April 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/03/'>March 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/02/'>February 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/01/'>January 2019</a></li>
	<li><a href='https://politicsandstuff.com/2018/12/'>December 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/11/'>November 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/10/'>October 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/09/'>September 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/08/'>August 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/07/'>July 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/06/'>June 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/05/'>May 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/04/'>April 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/03/'>March 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/02/'>February 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/01/'>January 2018</a></li>
	<li><a href='https://politicsandstuff.com/2017/12/'>December 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/11/'>November 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/10/'>October 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/09/'>September 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/08/'>August 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/07/'>July 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/06/'>June 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/05/'>May 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/04/'>April 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/03/'>March 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/02/'>February 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/01/'>January 2017</a></li>
	<li><a href='https://politicsandstuff.com/2016/12/'>December 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/11/'>November 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/10/'>October 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/09/'>September 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/08/'>August 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/07/'>July 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/06/'>June 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/05/'>May 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/04/'>April 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/03/'>March 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/02/'>February 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/01/'>January 2016</a></li>
	<li><a href='https://politicsandstuff.com/2015/12/'>December 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/11/'>November 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/10/'>October 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/09/'>September 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/08/'>August 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/07/'>July 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/06/'>June 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/05/'>May 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/04/'>April 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/03/'>March 2015</a></li>
		</ul>
			</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/@KenKruly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @KenKruly&#8217;s profile on Twitter</span></a></li></ul></aside>	</div><!-- #secondary -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-112164376-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/kkruly.wordpress.com\/public.api\/connect\/?action=request&domain=politicsandstuff.com","logoutURL":"https:\/\/kkruly.wordpress.com\/wp-login.php?action=logout&_wpnonce=f825f0f3d9","homeURL":"https:\/\/politicsandstuff.com\/","postID":"3698","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/politicsandstuff.com\/2020\/02\/25\/the-muddled-race-in-ny27\/":3698};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1576278967h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"85759654","siteName":"Politics and Other Stuff","siteURL":"https:\/\/politicsandstuff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f779e8b6bd1073a64e2f05a1c5e2cb94?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fpoliticsandstuff.com%2F2020%2F02%2F25%2Fthe-muddled-race-in-ny27%2F&signup_flow=account&domain=politicsandstuff.com","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/politicsandstuff.com\/wp-admin\/admin-ajax.php","nonce":"c79480485e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3a38ecc99d\" \/>","referer":"https:\/\/politicsandstuff.com\/2020\/02\/25\/the-muddled-race-in-ny27\/","canFollow":"1","feedID":"34082885","statusMessage":"","customizeLink":"https:\/\/kkruly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fkkruly.wordpress.com%2F2020%2F02%2F25%2Fthe-muddled-race-in-ny27%2F","postID":"3698","shortlink":"https:\/\/wp.me\/p5NQ0e-XE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/politicsandstuff.com\/3698","statsLink":"https:\/\/wordpress.com\/stats\/post\/3698\/politicsandstuff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 495 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fpoliticsandstuff.com%2F2020%2F02%2F25%2Fthe-muddled-race-in-ny27%2F&signup_flow=account&domain=politicsandstuff.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUtlywjAM/KEaAwkhPHT6KR3HkYOIr/pIyt9XHo6htGWGPlleaddaWXz2TDqbwCZ+iLyHCSX4z8UhvvCblMnM6zygjVzjCJF/ZMiwF7bXEC7FaKXOPSWLEMbEJ7C9CyXlnT4q1Hph0N5rX4RV1ppFTMCgx4R2OD/Jm2qzbdptU3dSqXW7FUquoOqXNTRQq20loF6ud1XDO+2I5GKKjEI5nrtAmB/4kc4YgtjJ16EY7Hic0cMzpG/AXw6HTNcOwnBqj4iQvJAjg6lwpcs29W62/Jy+g+9l0x4Mve5zxymigc3iyALMARPlS1e/wM+LWDHhIBK6f3DjiJ5mYkemnMyRKXy0WqInEdaJwI2ICQJFzE0QApatumJPKqRAI/7xJ7ckWcwV0jV6VD1iNJBYtVjyd1p5rlwwD+rLPjKlBQYe9yLQlC4nkd7M62rTLttqV1Wbwxc5slK6'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85759654','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85759654','v':'wpcom','tz':'-5','user_id':'0','post':'3698','subd':'kkruly'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZU8tPzRbelo0Qi8lajhiST94dzZLSmJ+TVktK3pNSk9ENFdRPXhYLXJMMF1SYVdpLll4dkNrS1tyMGFzYkVTTnJ8RiUlUWVNLzZwdyxYejguW1NfUGc0LzdVeHNdOFtLL08vYnpCZnBWbjNUMEl2M1pkQmZEfCUxX2w0dlAyX2glQlZ2ckgvd3VweTJETlphaHE2ODdFVS9YbFZxK29wMjM3Z1dlW1p1V1Q9VWNOUng='}]);
_stq.push([ 'clickTrackerInit', '85759654', '3698' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
