<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Gerrymandering and the 2022 elections | Politics and Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://politicsandstuff.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto:500:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active h2{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active h3{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active h4{font-family:"Roboto",sans-serif;font-style:normal;font-weight:500}.wf-active h5{font-family:"Roboto",sans-serif;font-style:normal;font-weight:500}.wf-active h6{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active .widget-title{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active .entry-title{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active .page-title{font-weight:500;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:500}.wf-active .site-title{font-weight:500;font-family:"Roboto",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active .comments-title{font-weight:500;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//kkruly.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Politics and Other Stuff &raquo; Feed" href="https://politicsandstuff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Politics and Other Stuff &raquo; Comments Feed" href="https://politicsandstuff.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttSwyAQhl9IsiVVxxvHZwGyg9sCYVhoh7eXpG0msWq9YdjD9+8B4ByFGUPGkMEXEV2xFBgcHZHhgDkqcxSz1RnmJ1il33JtaabGZFskIZyk7J47CbqQG0C7cRbQSaUKnKvDRYiCcWWY6jB4HEihQz83sjKiUxWTcGiVqZ2n8BhvsbW9gX5vfu50NbOqY8nCJhq+tf1viaQyBcsPcDNesb6Tu7a3gTgvTvEzu3qpaefN76O6H/wP7BwbI7SOCZlFOz0VL/JnA+9felPOT9KXLwEtceu5oARhzNRoXi5T4MO/y9f97kW+9f3+8AUHB+1m?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjtEKwjAMRX/IGBTrm/gtXRdrpE1K21H291b2MhGn5OWGm8MJtgROpZJUrHeKVDBNA/bE4pudIVPLXHuPpc6B9q6UHa6gOEEKk2cp6Ekocy++xA/2h5DFLVJoyWncUjcePdWCRR3bAJFGtrD4/3hbIaizlVXeFrgFy3kLzTQE9T167Fer9QVd4+VwPvYxJ2MeT/nHiEc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"85759654","siteName":"Politics and Other Stuff","siteURL":"https:\/\/politicsandstuff.com","siteHost":"politicsandstuff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f779e8b6bd1073a64e2f05a1c5e2cb94?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpoliticsandstuff.com%252F2021%252F09%252F13%252Fgerrymandering-and-the-2022-elections%252F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/politicsandstuff.com\/wp-admin\/admin-ajax.php","nonce":"5ffac412c7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"76d4c01229\" \/>","referer":"https:\/\/politicsandstuff.com\/2021\/09\/13\/gerrymandering-and-the-2022-elections\/","canFollow":"1","feedID":"34082885","statusMessage":"","customizeLink":"https:\/\/kkruly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fkkruly.wordpress.com%2F2021%2F09%2F13%2Fgerrymandering-and-the-2022-elections%2F","postID":"4641","shortlink":"https:\/\/wp.me\/p5NQ0e-1cR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/politicsandstuff.com\/4641","statsLink":"https:\/\/wordpress.com\/stats\/post\/4641\/politicsandstuff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 818 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpoliticsandstuff.com%252F2021%252F09%252F13%252Fgerrymandering-and-the-2022-elections%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=politicsandstuff.com\">here<\/a>.","emailNewComments":"Email me new comments"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzUEKwkAMheELmQ4qtboQz9LWWGaYJGOSQXt7KyjUlau3+D944VFgFHZkD8lCEXNCs37CJtkm/FaSIWaEaqgLYIfIN/m6yGOuV7Q3TPeKOn+moch/EVCctHdc49WzZoei8pyXdqHz9rDrTse2a/fpBYU+RvU='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kkruly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://politicsandstuff.com/2021/09/13/gerrymandering-and-the-2022-elections/" />
<link rel='shortlink' href='https://wp.me/p5NQ0e-1cR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpoliticsandstuff.com%2F2021%2F09%2F13%2Fgerrymandering-and-the-2022-elections%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpoliticsandstuff.com%2F2021%2F09%2F13%2Fgerrymandering-and-the-2022-elections%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gerrymandering and the 2022 elections" />
<meta property="og:url" content="https://politicsandstuff.com/2021/09/13/gerrymandering-and-the-2022-elections/" />
<meta property="og:description" content="Politics in the United States today does not look a whole lot like it did in 1789.&nbsp; Where are Hamilton, Madison and Jay when you need them? For those who remember their civics lessons you migh…" />
<meta property="article:published_time" content="2021-09-13T15:57:41+00:00" />
<meta property="article:modified_time" content="2021-09-14T12:01:25+00:00" />
<meta property="og:site_name" content="Politics and Other Stuff" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=200&#038;ts=1631817620" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KenKruly" />
<meta name="twitter:site" content="@KenKruly" />
<meta name="twitter:text:title" content="Gerrymandering and the 2022&nbsp;elections" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=114" />
<link rel='openid.server' href='https://politicsandstuff.com/?openidserver=1' />
<link rel='openid.delegate' href='https://politicsandstuff.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://politicsandstuff.com/osd.xml" title="Politics and Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Politics and Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://politicsandstuff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Politics in the United States today does not look a whole lot like it did in 1789.&nbsp; Where are Hamilton, Madison and Jay when you need them? For those who remember their civics lessons you might recall that the founding fathers knew nothing about/wanted nothing to do with political parties.&nbsp; That lasted about eight years.&nbsp;&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://kkruly.files.wordpress.com/2015/03/6080137063_71b986b12f_b.jpg);
		}
		</style>
	<link rel="amphtml" href="https://politicsandstuff.com/2021/09/13/gerrymandering-and-the-2022-elections/amp/"><style type="text/css" id="custom-colors-css">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</style>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-112164376-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-4641 single-format-standard customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://politicsandstuff.com/" rel="home">Politics and Other Stuff</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://politicsandstuff.com/about-2/">About</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627"><a href="https://politicsandstuff.com/advertise/">Advertise</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://politicsandstuff.com/contact/">Contact/Subscribe</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://politicsandstuff.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-4641" class="post-4641 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Gerrymandering and the 2022&nbsp;elections</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://politicsandstuff.com/2021/09/13/gerrymandering-and-the-2022-elections/" rel="bookmark"><time class="entry-date published" datetime="2021-09-13T11:57:41-04:00">September 13, 2021</time><time class="updated" datetime="2021-09-14T08:01:25-04:00">September 14, 2021</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://politicsandstuff.com/author/kkruly/">Ken Kruly</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Politics in the United States today does not look a whole lot like it did in 1789.&nbsp; Where are Hamilton, Madison and Jay when you need them?</p>



<p>For those who remember their civics lessons you might recall that the founding fathers knew nothing about/wanted nothing to do with political parties.&nbsp; That lasted about eight years.&nbsp; Public officials, government officeholders, and politicians come most naturally to choosing sides on issues, which at various times and places has morphed into the formation of political parties.&nbsp;</p>



<p>The United States over the past 242 years has gone through a great deal of political turmoil including a civil war.&nbsp; We have had great and good and bad presidents and members of Congress.&nbsp;</p>



<p>More recently things have not been turning out so well.&nbsp; Political parties have gone to their respective corners, like two boxers in a ring.&nbsp; The referee in the middle looks kind of lonely.&nbsp; The internet in all its good and bad forms dominates our lives.&nbsp; Cable news spends little time informing us of facts as it provides us with talking points to get us comfortable about our personal political points of view.</p>



<p>The election cycle will soon lead us to the mid-term elections that will elect all 435 members of the House of Representatives, 33 senators, 36 governors and hundreds of state legislators.&nbsp; For the House members and state legislators their opportunities or fates will soon become clearer.&nbsp; Over the next few months those politicians will all be laser-focused on one thing: reapportionment of their districts.</p>



<p>The 2020 census, its data just recently arrived, changed the allocation of House seats among the states. Mostly poorer and older states lost a seat or two in their House delegations while growth states added like numbers.&nbsp; That simple mathematical calculation from census data will in many cases by itself give the Republican Party additional House seats.</p>



<p>The real action and opportunity for political gains in Washington, however, will come from the states’ work in redrawing House seats.&nbsp; Particularly in large Republican-dominated states like Texas, Florida and North Carolina political news indicates that the Party will work their magic to maximize Republican territory and to minimize Democratic territory to win House seats.&nbsp; In those three states alone Republicans will likely gerrymander their way into enlarging their House caucus by six to eight members.</p>



<p>In response what do Democrats do to take advantage of their own control of the redistricting process in some states to help add Democrats to the House?&nbsp; New York State, now solidly in Democratic control, is one of those states.</p>



<p>The last reapportionment process was badly botched.&nbsp; Democratic Assembly Speaker Sheldon Silver and Republican Senate Majority Leader Dean Skelos (are they still in jail?) could not settle reapportionment matters.&nbsp; The current House districts were ultimately approved by a federal three-judge panel the day before petitions for the 2012 election were scheduled to begin circulation.</p>



<p>After the 2012 fiasco the state by amendment to the Constitution set up the ten member Independent Redistricting Commission that is tasked with the responsibility for drawing House and state legislative districts.&nbsp; Eight of the ten members of the Commission were appointed by the leadership of the State Legislature.&nbsp; The first release of their work will occur this week.</p>



<p>Maybe everyone will be totally mesmerized by the incredibly good and fair work of the Commission.&nbsp; But this is New York, so don’t count on that.</p>



<p>The constitutional amendment permits the Legislature to accept the Commission’s Plans by a simple majority vote.&nbsp; The Legislature can also, by a two-thirds vote of each house, reject two separate plans of the Commission.&nbsp; After doing so legislators can to draw their own district lines.&nbsp; It so happens that Democrats have greater than two-thirds majorities in both houses.&nbsp;</p>



<p>But wait, there’s more.&nbsp; New Yorkers in November will vote on another constitutional amendment which, according to the Commission, provides that:</p>



<ul><li><em>The Commission shall submit its redistricting plan to the Legislature no later than January 1, 2022. Should the plan fail to pass, or a veto fail to be overridden, the second redistricting plan shall be submitted no later than January 15, 2022.</em><em></em></li><li><em>Legislative approval of the redistricting plan shall require a simple majority vote in <a>both the Senate and the Assemb</a>ly. Should the Commission fail to approve a plan for submission, the plan that received the most votes will be submitted and shall require a 60% vote from both the Senate and the Assembly.</em><em></em></li><li><em>Should the Commission fail to vote on a redistricting plan prior to the January 1 deadline, the Legislature is provided with all draft plans and may draft legislation accordingly.</em><em></em></li></ul>



<p>So just for the moment speculate that the New York State Legislature will exercise their right to draw their own lines.&nbsp; That seems like a very likely possibility.</p>



<p>The current New York House delegation includes 19 Democrats and 8 Republicans.&nbsp; The census will take away one seat next year.</p>



<p>All things being equal, it would be nice to see all states come up with a fair and equitable drawing of the lines that respects local constituencies as well as how party affiliations are distributed across state maps.&nbsp; But all things are not equal.</p>



<p>Republicans in the states they control will do their best to wipe out as many as possible Democratic-inclined districts.&nbsp; For New York Democrats to play nice is not a good idea where the map drawers consider what is about to happen nearly everywhere else in the country.</p>



<p>Aside from states losing seats and the gerrymandering games that will be occurring by early next year there is also the long history of the party in control of the White House losing seats in mid-term elections.&nbsp; What happens in 2022 is a story still to be written.</p>



<p>The aging Democratic leadership in the House seems likely to change regardless of how next year’s elections turns out.&nbsp; There are some smart, aggressive and younger Democrats who are prepared to step forward into the leadership positions.</p>



<p>On the Republican side of the aisle, however, the current hierarchy is probably going to be the party’s leadership going into 2023.&nbsp; Contemplate Trump acolyte Kevin McCarthy as speaker.</p>



<p>As the Republican leader of the House McCarthy led the party’s support to overturn the 2020 election.&nbsp; When that wasn’t enough he gladly accepted the proposition that the Trump-led insurrection on January 6<sup>th</sup> where Trumpkins attacked police officers, leading to several deaths, was just the work of a fun-loving bunch of Republican tourists in town to see the nation’s Capitol.&nbsp; McCarthy as Speaker of the House would bring the country a leader who lacks all things combined that the Cowardly Lion, the Tin Man and the Scarecrow were seeking in their travel to the Land of Oz.</p>



<p>A lot of things can and will happen over the next fourteen months to determine control of the House of Representatives in 2023.&nbsp; New York Democrats should do what they can to affect that result.</p>



<p>So proceed, Democratic state legislators, to do your part.&nbsp; The nation is depending on you.</p>



<p><strong><em>Follow me on Twitter @kenkruly</em></strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4641" class="share-twitter sd-button share-icon" href="https://politicsandstuff.com/2021/09/13/gerrymandering-and-the-2022-elections/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4641" class="share-facebook sd-button share-icon" href="https://politicsandstuff.com/2021/09/13/gerrymandering-and-the-2022-elections/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85759654-4641-61438f9494ba6' data-src='//widgets.wp.com/likes/index.html?ver=20210818#blog_id=85759654&amp;post_id=4641&amp;origin=kkruly.wordpress.com&amp;obj_id=85759654-4641-61438f9494ba6&amp;domain=politicsandstuff.com' data-name='like-post-frame-85759654-4641-61438f9494ba6' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://politicsandstuff.com/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://politicsandstuff.com/2021/09/06/democratic-socialism-isnt-free-how-would-walton-balance-the-next-buffalo-budget-and-pay-for-her-campaign-commitments/" rel="prev"><span class="meta-nav">&larr;</span> Democratic socialism isn’t free.&nbsp; How would Walton balance the next Buffalo budget and pay for her campaign&nbsp;commitments?</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://politicsandstuff.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="85759654"/>
                    <input type="hidden" name="source" value="https://politicsandstuff.com/2021/09/13/gerrymandering-and-the-2022-elections/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="76d4c01229" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://politicsandstuff.com/2021/09/13/gerrymandering-and-the-2022-elections/" aria-current="page">Gerrymandering and the 2022&nbsp;elections</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2021/09/06/democratic-socialism-isnt-free-how-would-walton-balance-the-next-buffalo-budget-and-pay-for-her-campaign-commitments/">Democratic socialism isn’t free.&nbsp; How would Walton balance the next Buffalo budget and pay for her campaign&nbsp;commitments?</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2021/08/30/the-bills-on-the-cusp-of-a-super-bowl-and-a-new-stadium/">The Bills on the cusp of a Super Bowl (and a new&nbsp;stadium?)</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2021/08/23/sizing-up-the-democratic-race-for-governor-in-2022/">Sizing up the Democratic race for governor in&nbsp;2022</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2021/08/16/wny-firms-governments-and-organizations-spent-4-8-million-on-lobbying-in-2020/">WNY firms, governments and organizations spent $4.8 million on lobbying in&nbsp;2020</a>
									</li>
					</ul>

		</aside><aside id="categories-4" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-273"><a href="https://politicsandstuff.com/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-178"><a href="https://politicsandstuff.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-418430984"><a href="https://politicsandstuff.com/category/buffalo-politics-and-government/">Buffalo politics and government</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://politicsandstuff.com/category/canada/">Canada</a>
</li>
	<li class="cat-item cat-item-29050"><a href="https://politicsandstuff.com/category/constitution/">Constitution</a>
</li>
	<li class="cat-item cat-item-24998582"><a href="https://politicsandstuff.com/category/erie-community-college/">Erie Community College</a>
</li>
	<li class="cat-item cat-item-418418076"><a href="https://politicsandstuff.com/category/erie-county-politics-and-government/">Erie County politics and government</a>
</li>
	<li class="cat-item cat-item-90300307"><a href="https://politicsandstuff.com/category/erie-county-water-authority/">Erie County Water Authority</a>
</li>
	<li class="cat-item cat-item-1134"><a href="https://politicsandstuff.com/category/football/">Football</a>
</li>
	<li class="cat-item cat-item-64094"><a href="https://politicsandstuff.com/category/hillary-clinton/">Hillary Clinton</a>
</li>
	<li class="cat-item cat-item-7541345"><a href="https://politicsandstuff.com/category/judicial-politics/">Judicial politics</a>
</li>
	<li class="cat-item cat-item-130446"><a href="https://politicsandstuff.com/category/lobbying/">Lobbying</a>
</li>
	<li class="cat-item cat-item-25264"><a href="https://politicsandstuff.com/category/national-politics/">National politics</a>
</li>
	<li class="cat-item cat-item-418416270"><a href="https://politicsandstuff.com/category/niagara-county-politics/">Niagara County politics</a>
</li>
	<li class="cat-item cat-item-880301"><a href="https://politicsandstuff.com/category/ny-politics/">NY politics</a>
</li>
	<li class="cat-item cat-item-15633789"><a href="https://politicsandstuff.com/category/obamacare/">Obamacare</a>
</li>
	<li class="cat-item cat-item-17055"><a href="https://politicsandstuff.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-301207"><a href="https://politicsandstuff.com/category/presidential-politics/">Presidential politics</a>
</li>
	<li class="cat-item cat-item-67072"><a href="https://politicsandstuff.com/category/religion-and-politics/">Religion and politics</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://politicsandstuff.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-4309"><a href="https://politicsandstuff.com/category/supreme-court/">Supreme Court</a>
</li>
	<li class="cat-item cat-item-25586"><a href="https://politicsandstuff.com/category/the-base/">The base</a>
</li>
	<li class="cat-item cat-item-162576"><a href="https://politicsandstuff.com/category/town-politics/">Town politics</a>
</li>
	<li class="cat-item cat-item-2401"><a href="https://politicsandstuff.com/category/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-467532"><a href="https://politicsandstuff.com/category/trump/">Trump</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://politicsandstuff.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-418420296"><a href="https://politicsandstuff.com/category/wny-investigations/">WNY investigations</a>
</li>
			</ul>

			</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://politicsandstuff.com/2021/09/'>September 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/08/'>August 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/07/'>July 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/06/'>June 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/05/'>May 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/04/'>April 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/03/'>March 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/02/'>February 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/01/'>January 2021</a></li>
	<li><a href='https://politicsandstuff.com/2020/12/'>December 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/11/'>November 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/10/'>October 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/09/'>September 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/08/'>August 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/07/'>July 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/06/'>June 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/05/'>May 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/04/'>April 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/03/'>March 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/02/'>February 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/01/'>January 2020</a></li>
	<li><a href='https://politicsandstuff.com/2019/12/'>December 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/11/'>November 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/10/'>October 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/09/'>September 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/08/'>August 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/07/'>July 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/06/'>June 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/05/'>May 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/04/'>April 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/03/'>March 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/02/'>February 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/01/'>January 2019</a></li>
	<li><a href='https://politicsandstuff.com/2018/12/'>December 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/11/'>November 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/10/'>October 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/09/'>September 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/08/'>August 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/07/'>July 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/06/'>June 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/05/'>May 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/04/'>April 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/03/'>March 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/02/'>February 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/01/'>January 2018</a></li>
	<li><a href='https://politicsandstuff.com/2017/12/'>December 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/11/'>November 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/10/'>October 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/09/'>September 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/08/'>August 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/07/'>July 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/06/'>June 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/05/'>May 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/04/'>April 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/03/'>March 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/02/'>February 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/01/'>January 2017</a></li>
	<li><a href='https://politicsandstuff.com/2016/12/'>December 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/11/'>November 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/10/'>October 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/09/'>September 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/08/'>August 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/07/'>July 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/06/'>June 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/05/'>May 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/04/'>April 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/03/'>March 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/02/'>February 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/01/'>January 2016</a></li>
	<li><a href='https://politicsandstuff.com/2015/12/'>December 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/11/'>November 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/10/'>October 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/09/'>September 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/08/'>August 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/07/'>July 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/06/'>June 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/05/'>May 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/04/'>April 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/03/'>March 2015</a></li>
			</ul>

			</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/@KenKruly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @KenKruly&#8217;s profile on Twitter</span></a></li></ul></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210907";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210907";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/politicsandstuff.com\/2021\/09\/13\/gerrymandering-and-the-2022-elections\/":4641};
	</script>
				<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydkd1uwyAMhV9oBKUXlXox7VkIOIlJ+BmG0Pbp56ir1DZTpu0KY58Pjm1Zo9DBZ/BZWpIGFtQQz42lN/lcsp8F0uX7aNAvCPVXmYUclZ5EAsIrvMpdEXEuA3qSM05AkqECo/JmhrQj1sE5TokbZFe6k1Qx7v2wgZ4Sr2AewbEslk5yhH6o6sJd1ISZ6yv+Q/rvj3i14KAyhn+wNGFk834SfdCFRI+btT20rww/IjqVpFOUIXEkcuLdbFrfLLFGHpWIKZxXB5yjfGfQ67mY2zz5Cq4D0/BHO0YqmgEy2y8d6YRxbX7j4UEfA2XRzwqTpFElnsT9ZOjDvbfHw+nUHg7H1n4BcukPFg=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210818#ver=20210818&amp;origin=https://politicsandstuff.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85759654','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85759654','v':'wpcom','tz':'-4','user_id':'0','post':'4641','subd':'kkruly'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZSZVUWthflhRRU5hRlY0JVhVJSZOJTdBX256dlVdRVg5bnpOLkMtNERjOHBxOS0rRV1JWF9tNFdPR0EvRFtWZix6NlhzTFNNL1hhaDRZek9BaT96UlIwQ0tXRGJ8JSVxOHg5S1R1VVJ6eV9YaGhqWWR5SEZKSlhTQkNlanRQUWI5YSZlSyxrSjZ3Ull+UGssUlRubm9yOC8lTnR6d2VPeG5LZCstNnYrQVZJbnxyaHlY'}]);
_stq.push([ 'clickTrackerInit', '85759654', '4641' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
