<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Some facts, observations, and heard-on-the-streets | Politics and Other Stuff</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://politicsandstuff.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto:500:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active h2{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active h3{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active h4{font-family:"Roboto",sans-serif;font-style:normal;font-weight:500}.wf-active h5{font-family:"Roboto",sans-serif;font-style:normal;font-weight:500}.wf-active h6{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active .widget-title{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active .entry-title{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active .page-title{font-weight:500;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:500}.wf-active .site-title{font-weight:500;font-family:"Roboto",sans-serif;font-style:normal}.wf-active .site-description{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active .comments-title{font-weight:500;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//kkruly.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Politics and Other Stuff &raquo; Feed" href="https://politicsandstuff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Politics and Other Stuff &raquo; Comments Feed" href="https://politicsandstuff.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-RC2-54694"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkd1uwyAMhV9oxsuapdvF1GcBYjG3QBCGVnn70Witsp+uu0E62J99bOMpgZ1ioVgwVEi+Oo6Cng8kuKeStD3AopQVecBV+iXX1SYNZdcimfDY9apXj2gq+xGNn5YCJus8o5TZ07UQR+vreO4jGGhkTZ7CYmQlktczZfDktJ1V4Hgfb7G1/gLdNr84Xc2s56kWcJnHb7b/XSLrwtHJHdxOn9iT6l5UB8IheYJMR7XBkaVcM+DG+toHWq9F2EJ5bzPLryOvzns+VPsPSf/c1h/YKTUGjEmZRKC9gWu4tGzcLrx1wzC8bvvnzXb/AVag4So=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJydj90KwjAMhV/IGiY62IX4KNJ1sWb2j6al7O3tphcDxYF355Ccky9QglDeJXQJ0h0tMoTcQ1XkdJGTiFgipToHTpPBvWLewSpkswgma3IMI6Yg1ePtIUQ/ZJXIO7iSU6DRYaSa4+/yo3qDZ+5cmEQJytv/yGxVph4pNGhMDOwVSSMsDiTFi3Dzb41eGK/kUrg24mYkxV/RiL3xukoNdWtl59DFnpv21B4PXdc24xPetaHE?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"85759654","siteURL":"https:\/\/politicsandstuff.com","xhrURL":"https:\/\/politicsandstuff.com\/wp-admin\/admin-ajax.php","nonce":"145fe2ff51","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p5NQ0e-1lr","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFykEOgyAQheELOVIlsmt6FrVTMwQGHCDq7asJXbjq6iXv/9QWYQ6ckbOySfkwkUMoCWVczg+IP6G1qVF3Jy5DlLAfv0Y8u/LGdEW7FpSjTuuJ/yLwtMiYseKXf3bGGD30+tHZL48zO4Y='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kkruly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://politicsandstuff.com/2022/10/31/some-facts-observations-and-heard-on-the-streets-26/" />
<link rel='shortlink' href='https://wp.me/p5NQ0e-1lr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpoliticsandstuff.com%2F2022%2F10%2F31%2Fsome-facts-observations-and-heard-on-the-streets-26%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpoliticsandstuff.com%2F2022%2F10%2F31%2Fsome-facts-observations-and-heard-on-the-streets-26%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Some facts, observations, and heard-on-the-streets" />
<meta property="og:url" content="https://politicsandstuff.com/2022/10/31/some-facts-observations-and-heard-on-the-streets-26/" />
<meta property="og:description" content="Early voting is underway and the finish line is in sight.&nbsp; Here are some facts, observations, and heard-on-the-streets with one week to go in the 2022 elections. It looks like the Democratic b…" />
<meta property="article:published_time" content="2022-10-31T17:47:36+00:00" />
<meta property="article:modified_time" content="2022-11-01T13:37:03+00:00" />
<meta property="og:site_name" content="Politics and Other Stuff" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=200&#038;ts=1667352126" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@KenKruly" />
<meta name="twitter:site" content="@KenKruly" />
<meta name="twitter:text:title" content="Some facts, observations, and heard-on-the-streets" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=114" />
<link rel='openid.server' href='https://politicsandstuff.com/?openidserver=1' />
<link rel='openid.delegate' href='https://politicsandstuff.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://politicsandstuff.com/osd.xml" title="Politics and Other Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Politics and Other Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://politicsandstuff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Early voting is underway and the finish line is in sight.&nbsp; Here are some facts, observations, and heard-on-the-streets with one week to go in the 2022 elections. It looks like the Democratic boomlet that grew in force during the summer is coming down to earth. &nbsp;The Republicans will win the House with a gain of&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://kkruly.files.wordpress.com/2015/03/6080137063_71b986b12f_b.jpg);
		}
		</style>
	<style type="text/css" id="custom-colors-css">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</style>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-112164376-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-5173 single-format-standard customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://politicsandstuff.com/" rel="home">Politics and Other Stuff</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://politicsandstuff.com/about-2/">About</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627"><a href="https://politicsandstuff.com/advertise/">Advertise</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://politicsandstuff.com/contact/">Contact/Subscribe</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://politicsandstuff.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-5173" class="post-5173 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Some facts, observations, and heard-on-the-streets</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://politicsandstuff.com/2022/10/31/some-facts-observations-and-heard-on-the-streets-26/" rel="bookmark"><time class="entry-date published" datetime="2022-10-31T13:47:36-04:00">October 31, 2022</time><time class="updated" datetime="2022-11-01T09:37:03-04:00">November 1, 2022</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://politicsandstuff.com/author/kkruly/">Ken Kruly</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Early voting is underway and the finish line is in sight.&nbsp; Here are some facts, observations, and heard-on-the-streets with one week to go in the 2022 elections.</p>



<ul>
<li>It looks like the Democratic boomlet that grew in force during the summer is coming down to earth. &nbsp;The Republicans will win the House with a gain of 20-25 seats, if those who study such things in great detail can be believed.&nbsp;</li>



<li>Kevin McCarthy is a weak and ineffective leader who already lost the speakership once, before the votes were even counted, when the party’s caucus dropped him for Paul Ryan.&nbsp; He thinks he can lead with the likes of Margorie Taylor Greene, Matt Gaetz, Lauren Boebert, Gym Jordan, Paul Gosar, etc. chomping at the bit to dictate their demands to McCarthy.&nbsp; Greene recently told the <em>New York Times</em> <em>“I think that to be the best speaker of the House and to please the base, [McCarthy is] going to give me a lot of power and a lot of leeway.&nbsp; And if he doesn’t, [the party base is] going to be very unhappy about it. I think that’s the best way to read that. And that’s not in any way a threat at all. I just think that’s reality.”</em><em></em></li>



<li>Democrats still have a 50-50 chance to maintain control the Senate 50-50.  There are going to be a bunch of nail-biters next week.</li>



<li>McCarthy is suggesting that Ukraine will be seeing less financial help if he leads the House, which must make Vladimir Putin very happy.</li>



<li>Donald Trump’s strong endorsement of Lee Zeldin should help Kathy Hochul’s march to victory.&nbsp; Did Zeldin really want that endorsement?</li>



<li>Polling suggests a race that has tightened.&nbsp; Zeldin only won 44 percent of the vote in the Republican primary.&nbsp; It is likely now that some of the non-Zeldin 56 percent of Republican primary voters are “coming home” to their party’s candidate for governor.</li>



<li>The other statewide Republican candidates will see their essentially non-existent campaigns match their paltry vote totals.&nbsp; Chuck Schumer’s lead in the polls is running at about 15 percent.&nbsp; Hmm.&nbsp; In the closest re-election race for Schumer he won by a margin of 28 percent.</li>



<li>Locally the races for Erie County Clerk, State Senator in the 61<sup>st</sup> District, and one of the State Supreme Court seats will highlight Election night.&nbsp; There are many TV ads running for all of those offices, along with those for Assemblymembers Monica Wallace, Bill Conrad, and Pat Burke.&nbsp; The Assembly seats are not thought of as competitive, so those ads seem more in the nature of “just in case.”</li>



<li>The Law Firm of Ralph C. Lorigo often runs radio ads concerning the services provided by the firm.&nbsp; The voice on the ads has been the firm’s owner, Ralph Lorigo.&nbsp; Except recently the voice on the ads is Lorigo’s son Joe, a member of the County Legislature and a candidate for Supreme Court.&nbsp; The law firm ads could be interpreted as serving as political ads, without the general rules and regulations governing political ads in terms of money raised and spent.&nbsp; A cursory review of the state Judicial Campaign Ethics Handbook doesn’t appear to address the matter of a candidate using ads for the law firm he/she owns or works for to identify their legal experience.&nbsp; Perhaps that is because there may not have been any previous example of such activity.</li>



<li>The website of Republican congressional candidate in the 26<sup>th</sup> District, Steven Sams II, includes a picture of him in military uniform.&nbsp; Candidate materials cannot do that without indicating that the picture does not signify an endorsement by the Defense Department.&nbsp; The disclaimer regarding use of military imagery must be “prominent and clearly displayed.”&nbsp;&nbsp; Sams’ website does not include the disclaimer.&nbsp;&nbsp;</li>



<li>The debate between Kathy Hochul and Lee Zeldin broke no new ground and provided no comments or gaffes that could be seen as helping or hurting one candidate or the other.  It is the only debate that will take place between them.  This is not an unusual development.  Nationally there are many senatorial and gubernatorial elections where no debates or only one debate is occurring.  Nationally the Republican Party is has pulled away from participation in the Commission on Presidential Debates programs.  Debates have become like TV shows, mostly seen by few people with little impact one way or the other. </li>



<li>The gubernatorial debate touched on the matter of building a new stadium for the team.&nbsp; Zeldin complained about the process and basically said that since the team would not move anywhere, the state should not be funding the new stadium and the deal should be re-negotiated.&nbsp; If Zeldin knew anything about Western New York, he would have understood that the possibility and fear of having the team move elsewhere has been part of our DNA for about 60 years.&nbsp; The new deal sets that issue to rest for 30 years.&nbsp; Perhaps if he had consulted with some local Republicans they might have better informed him about the issue.</li>



<li>New York and Erie County’s $850 million contribution toward the construction costs of the new stadium will apparently be dwarfed by the folks in Tennessee, who are looking to provide $1.4 billion in government funds toward a projected $2.4 billion needed to build a new stadium for the Titans.</li>



<li>The final campaign financial reports for 2022 state and local campaigns were due to be filed last Friday, reflecting spending and fundraising through October 24.&nbsp; Over the three-week period since the last report Hochul and Zeldin each raised approximately $3.5 million.&nbsp; A controversy has developed concerning Zeldin’s apparent efforts asking donors to contribute to two dark super PACs that have been assisting him by running attack ads against Hochul.&nbsp; Coordination between a candidate and his committee and the political activities of PACs is legally prohibited.&nbsp; And then there is the issue concerning fraudulent independent petitions that the Republicans submitted for Zeldin.</li>



<li>How about those Bills?&nbsp; They are operating like a machine.</li>



<li>Buffalo’s new NHL hockey team, the Sabres, are off to a good start.</li>
</ul>



<p><em>Politics and Other Stuff</em> will next be published mid-morning on Wednesday, November 9<sup>th</sup>.</p>



<p><em><strong>Early voting</strong></em></p>



<p>Early voting is underway and runs through November 6.&nbsp; You can vote at any convenient voting location in your county.&nbsp; Locations and hours of operation in Erie County can be found here&nbsp;<a href="https://www.elections.erie.gov/pdfs/EARLYVOTING%202022General.pdf">https://www.elections.erie.gov/pdfs/EARLYVOTING%202022General.pdf</a>&nbsp;.&nbsp; These are the dates and times in Niagara County.&nbsp;<a href="https://elections.niagara.ny.us/app/uploads/2022/09/Early-voting-GE-22.pdf">https://elections.niagara.ny.us/app/uploads/2022/09/Early-voting-GE-22.pdf</a></p>



<p><strong><em>Follow me (for now) on Twitter @kenkruly</em></strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5173" class="share-twitter sd-button share-icon" href="https://politicsandstuff.com/2022/10/31/some-facts-observations-and-heard-on-the-streets-26/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5173" class="share-facebook sd-button share-icon" href="https://politicsandstuff.com/2022/10/31/some-facts-observations-and-heard-on-the-streets-26/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85759654-5173-6361c63e69afa' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=85759654&amp;post_id=5173&amp;origin=kkruly.wordpress.com&amp;obj_id=85759654-5173-6361c63e69afa&amp;domain=politicsandstuff.com' data-name='like-post-frame-85759654-5173-6361c63e69afa' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://politicsandstuff.com/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://politicsandstuff.com/2022/10/24/political-strategies-for-the-closing-weeks-of-a-campaign/" rel="prev"><span class="meta-nav">&larr;</span> Political strategies for the closing weeks of a&nbsp;campaign</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://politicsandstuff.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="85759654"/>
					<input type="hidden" name="source" value="https://politicsandstuff.com/2022/10/31/some-facts-observations-and-heard-on-the-streets-26/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0ebf5d52ad" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
						</div>
			
</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://politicsandstuff.com/2022/10/31/some-facts-observations-and-heard-on-the-streets-26/" aria-current="page">Some facts, observations, and heard-on-the-streets</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2022/10/24/political-strategies-for-the-closing-weeks-of-a-campaign/">Political strategies for the closing weeks of a&nbsp;campaign</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2022/10/16/poll-indicates-poloncarz-is-in-a-strong-position-heading-into-2023/">Poll indicates Poloncarz is in a strong position heading into&nbsp;2023</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2022/10/10/with-4-weeks-to-go-how-much-money-do-the-candidates-have/">With 4 weeks to go, how much money do the candidates&nbsp;have?</a>
									</li>
											<li>
					<a href="https://politicsandstuff.com/2022/10/03/democrats-on-the-verge-of-an-historic-election/">Democrats on the verge of an historic&nbsp;election</a>
									</li>
					</ul>

		</aside><aside id="categories-4" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-273"><a href="https://politicsandstuff.com/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-178"><a href="https://politicsandstuff.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-418430984"><a href="https://politicsandstuff.com/category/buffalo-politics-and-government/">Buffalo politics and government</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://politicsandstuff.com/category/canada/">Canada</a>
</li>
	<li class="cat-item cat-item-29050"><a href="https://politicsandstuff.com/category/constitution/">Constitution</a>
</li>
	<li class="cat-item cat-item-24998582"><a href="https://politicsandstuff.com/category/erie-community-college/">Erie Community College</a>
</li>
	<li class="cat-item cat-item-418418076"><a href="https://politicsandstuff.com/category/erie-county-politics-and-government/">Erie County politics and government</a>
</li>
	<li class="cat-item cat-item-90300307"><a href="https://politicsandstuff.com/category/erie-county-water-authority/">Erie County Water Authority</a>
</li>
	<li class="cat-item cat-item-1134"><a href="https://politicsandstuff.com/category/football/">Football</a>
</li>
	<li class="cat-item cat-item-64094"><a href="https://politicsandstuff.com/category/hillary-clinton/">Hillary Clinton</a>
</li>
	<li class="cat-item cat-item-7541345"><a href="https://politicsandstuff.com/category/judicial-politics/">Judicial politics</a>
</li>
	<li class="cat-item cat-item-130446"><a href="https://politicsandstuff.com/category/lobbying/">Lobbying</a>
</li>
	<li class="cat-item cat-item-25264"><a href="https://politicsandstuff.com/category/national-politics/">National politics</a>
</li>
	<li class="cat-item cat-item-418416270"><a href="https://politicsandstuff.com/category/niagara-county-politics/">Niagara County politics</a>
</li>
	<li class="cat-item cat-item-880301"><a href="https://politicsandstuff.com/category/ny-politics/">NY politics</a>
</li>
	<li class="cat-item cat-item-15633789"><a href="https://politicsandstuff.com/category/obamacare/">Obamacare</a>
</li>
	<li class="cat-item cat-item-17055"><a href="https://politicsandstuff.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-301207"><a href="https://politicsandstuff.com/category/presidential-politics/">Presidential politics</a>
</li>
	<li class="cat-item cat-item-67072"><a href="https://politicsandstuff.com/category/religion-and-politics/">Religion and politics</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://politicsandstuff.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-4309"><a href="https://politicsandstuff.com/category/supreme-court/">Supreme Court</a>
</li>
	<li class="cat-item cat-item-25586"><a href="https://politicsandstuff.com/category/the-base/">The base</a>
</li>
	<li class="cat-item cat-item-162576"><a href="https://politicsandstuff.com/category/town-politics/">Town politics</a>
</li>
	<li class="cat-item cat-item-2401"><a href="https://politicsandstuff.com/category/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-467532"><a href="https://politicsandstuff.com/category/trump/">Trump</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://politicsandstuff.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-418420296"><a href="https://politicsandstuff.com/category/wny-investigations/">WNY investigations</a>
</li>
			</ul>

			</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://politicsandstuff.com/2022/10/'>October 2022</a></li>
	<li><a href='https://politicsandstuff.com/2022/09/'>September 2022</a></li>
	<li><a href='https://politicsandstuff.com/2022/08/'>August 2022</a></li>
	<li><a href='https://politicsandstuff.com/2022/07/'>July 2022</a></li>
	<li><a href='https://politicsandstuff.com/2022/06/'>June 2022</a></li>
	<li><a href='https://politicsandstuff.com/2022/05/'>May 2022</a></li>
	<li><a href='https://politicsandstuff.com/2022/04/'>April 2022</a></li>
	<li><a href='https://politicsandstuff.com/2022/03/'>March 2022</a></li>
	<li><a href='https://politicsandstuff.com/2022/02/'>February 2022</a></li>
	<li><a href='https://politicsandstuff.com/2022/01/'>January 2022</a></li>
	<li><a href='https://politicsandstuff.com/2021/12/'>December 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/11/'>November 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/10/'>October 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/09/'>September 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/08/'>August 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/07/'>July 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/06/'>June 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/05/'>May 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/04/'>April 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/03/'>March 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/02/'>February 2021</a></li>
	<li><a href='https://politicsandstuff.com/2021/01/'>January 2021</a></li>
	<li><a href='https://politicsandstuff.com/2020/12/'>December 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/11/'>November 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/10/'>October 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/09/'>September 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/08/'>August 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/07/'>July 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/06/'>June 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/05/'>May 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/04/'>April 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/03/'>March 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/02/'>February 2020</a></li>
	<li><a href='https://politicsandstuff.com/2020/01/'>January 2020</a></li>
	<li><a href='https://politicsandstuff.com/2019/12/'>December 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/11/'>November 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/10/'>October 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/09/'>September 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/08/'>August 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/07/'>July 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/06/'>June 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/05/'>May 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/04/'>April 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/03/'>March 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/02/'>February 2019</a></li>
	<li><a href='https://politicsandstuff.com/2019/01/'>January 2019</a></li>
	<li><a href='https://politicsandstuff.com/2018/12/'>December 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/11/'>November 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/10/'>October 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/09/'>September 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/08/'>August 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/07/'>July 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/06/'>June 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/05/'>May 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/04/'>April 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/03/'>March 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/02/'>February 2018</a></li>
	<li><a href='https://politicsandstuff.com/2018/01/'>January 2018</a></li>
	<li><a href='https://politicsandstuff.com/2017/12/'>December 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/11/'>November 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/10/'>October 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/09/'>September 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/08/'>August 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/07/'>July 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/06/'>June 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/05/'>May 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/04/'>April 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/03/'>March 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/02/'>February 2017</a></li>
	<li><a href='https://politicsandstuff.com/2017/01/'>January 2017</a></li>
	<li><a href='https://politicsandstuff.com/2016/12/'>December 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/11/'>November 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/10/'>October 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/09/'>September 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/08/'>August 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/07/'>July 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/06/'>June 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/05/'>May 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/04/'>April 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/03/'>March 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/02/'>February 2016</a></li>
	<li><a href='https://politicsandstuff.com/2016/01/'>January 2016</a></li>
	<li><a href='https://politicsandstuff.com/2015/12/'>December 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/11/'>November 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/10/'>October 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/09/'>September 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/08/'>August 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/07/'>July 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/06/'>June 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/05/'>May 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/04/'>April 2015</a></li>
	<li><a href='https://politicsandstuff.com/2015/03/'>March 2015</a></li>
			</ul>

			</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/@KenKruly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @KenKruly&#8217;s profile on Twitter</span></a></li></ul></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/hemingway-rewritten","blog_id":85759654,"post_id":5173,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_null":1,"reason_post_null":1}
		] );
	}
</script>	<div style="display:none">
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-hemingway-rewritten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://politicsandstuff.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Politics and Other Stuff			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 381 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="85759654" />
										<input type="hidden" name="source" value="https://politicsandstuff.com/2022/10/31/some-facts-observations-and-heard-on-the-streets-26/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="0ebf5d52ad" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpoliticsandstuff.com%252F2022%252F10%252F31%252Fsome-facts-observations-and-heard-on-the-streets-26%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://politicsandstuff.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/f779e8b6bd1073a64e2f05a1c5e2cb94?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Politics and Other Stuff			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://kkruly.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fkkruly.wordpress.com%2F2022%2F10%2F31%2Fsome-facts-observations-and-heard-on-the-streets-26%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpoliticsandstuff.com%252F2022%252F10%252F31%252Fsome-facts-observations-and-heard-on-the-streets-26%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p5NQ0e-1lr">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/85759654/posts/5173">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/politicsandstuff.com\/2022\/10\/31\/some-facts-observations-and-heard-on-the-streets-26\/":5173};
	</script>
				<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNmOwjAM/CGChcoi9QHtpyA3Ma3T5iAHXf4eczwgQEjs23g8M5kY5qh08IV8AZvB0JE1xb+lzQt4WLmq4lR79hkmHinDoVKlAb2ZKH0Q6+CcUOpmsk/Es7EM5EQWaweC2PcznlSiOXGR/cX+hv4+xOOReywc/uHNI0cp70e1D7pmtedPt0IjIarDBA5zoSRIlYR6fPn6g8lSiSK5zxBTMFVf2sKOvYau8mQgD5jIoDGnK5SqS3lKUn/ddrX5aZumbdeNPQMiVLTS'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://politicsandstuff.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85759654','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85759654','v':'wpcom','tz':'-4','user_id':'0','post':'5173','subd':'kkruly'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD9HQ1krZmJUL0NMakR3U11xfERuLGEmWFFkdnVLPT1IZ3FuM2RHUi94QklTbUY5LmEmby1PRkdsc19YRjViX0lsYS1HUTU0dnFNZlp6dUdhUmdMbzAvaXB+RTdBeGt1ZEFIMmpua2ZleFAxR2EyJn4rNkFdYi5tSS98V1ljbEFERC5zZG5ab2djb2N5VDV5dGEzekZIP2ZFaUN5JS5sVWdNW1gwK19PNDQxfH53NkZvXzEzVGl3SDcwMDlUcDZMLTZCSWllNlhrPWhkRk0zVGE/dyZbLz1aLGcuL29fUTVfPWhDTHdtfktSbkVDdmpuRnoweXFK'}]);
_stq.push([ 'clickTrackerInit', '85759654', '5173' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.180 seconds
	76491 bytes batcached for 300 seconds
-->
